Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
Myibidder Support for stand-alone client applications
Stand-alone (Mac/Win) application Support
both install and extension versions stopped working in Windows 11 ? Thu Apr 11, 2024 04:08 PM Quote
brian_xlr8r
Guest
Avatar

hi,

not sure whats happened but both no longer work for me in windows 11. Did previously...

Also tried the beta2 version and chrome extension.

The installed version attempts to run but immediately crashes and closes, but remains in running tasks...?

The chrome extension when clicked on does absolutely nothing..?

any ideas ?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Apr 11, 2024 05:43 PM Quote
brian_xlr8r
Newbie
Avatar
Posts: 2
Member Since: Apr 11, 2024

also uninstalled , rebooted , reinstalled several times with same results.

anyone else having similar issue ?

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Apr 11, 2024 06:03 PM Quote
brian_xlr8r
Newbie
Avatar
Posts: 2
Member Since: Apr 11, 2024

checked my other computer and its working fine so it must be something installed on my laptop causing the issue.

post closed

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Apr 11, 2024 07:06 PM Quote
Guest
Avatar

here is the log, i dont understand what the error relates to though...

Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 189, in myibay1.generic.go_online2
File "wx\_gdi.pyo", line 3033, in GetTranslation
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 189, in myibay1.generic.go_online2
File "wx\_gdi.pyo", line 3033, in GetTranslation
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Traceback (most recent call last):
File "myibay0.py", line 3072, in <module>
File "myibay0.py", line 3057, in start
File "myibay0.py", line 249, in start
File "myibay1.pyx", line 189, in myibay1.generic.go_online2
File "wx\_gdi.pyo", line 3033, in GetTranslation
File "xml\dom\minidom.pyo", line 1925, in parseString
File "xml\dom\expatbuilder.pyo", line 940, in parseString
File "xml\dom\expatbuilder.pyo", line 223, in parseString
xml.parsers.expat.ExpatError: no element found: line 1, column 0
Exception in thread Thread-1 (most likely raised during interpreter shutdown):

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Fri Apr 12, 2024 01:51 AM Quote
Sashka
Support
Avatar
Posts: 3770
Member Since: Feb 13, 2008
Location: www.myibidder.com

Sounds like an issue with connectivity. Please check to make sure you don't block in your Firewall or just add it to the exception list of allowed apps.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Fri Apr 12, 2024 09:19 AM Quote
Guest
Avatar

Sashka wrote:
Sounds like an issue with connectivity. Please check to make sure you don't block in your Firewall or just add it to the exception list of allowed apps.


hi thanks for response

i have tried that as well, and also tried disabling AV and Firewall....

i have also tried End Task on almost everything else thats running, but no matter what, the issue remains. its doing my head in lol...

ie. once i double click the MyIbidder icon , there is a short pause, then very briefly you can see a window appear and disappear, but its still running (twice?) in Task Manager..?

must have been a Windows update or something that has broken its use?

is there anything else I can try ? thanks

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Fri Apr 12, 2024 09:31 AM Quote
Guest
Avatar

figured it out....

unbelievably simple to fix...

What i did to fix it was go into taskbar options

then into 'other system tray icons' , then

'hidden tray icons', and simply 'enable' MyIbidder.

Once i did that , the next time i open MyIbidder, the icon then appeared over on right side of task bar, and then i could right-click it and choose 'restore', and the window then opened properly.

maybe useful for others with same issue.

cheers

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Fri Apr 12, 2024 02:40 PM Quote
Sashka
Support
Avatar
Posts: 3770
Member Since: Feb 13, 2008
Location: www.myibidder.com

Seems like you accidentally made it hidden somehow and re-enabling back helped to resolve the issue.
Anyway, I'm glad you got it working quickly. Thank you for your follow up and sharing the solution.

Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Fri Apr 12, 2024 03:50 PM Quote
Guest
Avatar

i think the latest windows 11 update did it as i dont recall changing anything on the task bar.

cheers

Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 02:52pm.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.