Myibidder.com Forums
Myibidder.com|Forums|Register|Donate
User Id
Password
Forums logins require a separate registration.
No login yet? Register here
Forums IndexNew TopicReply
 
General Support for Myibidder service
General Myibidder support
Snipe never went thru, ebay unknown error Thu Nov 18, 2021 02:27 AM Quote
videobruce
Newbie
Avatar
Posts: 45
Member Since: Oct 16, 2012
Location: Buffalo NY

Auction: 165180442353
Snipe: Unknown error

I placed this snipe but it never got sent or it wasn't received by ebay. See attachment. The snipe was for $32, the winning bid was $8.49

I ran the connection test and it passed.

What happened???

Download snipe unknown error.png



Last edited on Thu Nov 18, 2021 02:28 AM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Nov 18, 2021 02:47 AM Quote
Sashka
Support
Avatar
Posts: 3678
Member Since: Feb 13, 2008
Location: www.myibidder.com
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Nov 18, 2021 10:43 AM Quote
videobruce
Newbie
Avatar
Posts: 45
Member Since: Oct 16, 2012
Location: Buffalo NY

Great timing on this. :( I and the seller lost out big time.

Are you able to see the attachment?? All I get is a "bad gateway".




Last edited on Thu Nov 18, 2021 10:45 AM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
 Thu Nov 18, 2021 09:49 PM Quote
Sashka
Support
Avatar
Posts: 3678
Member Since: Feb 13, 2008
Location: www.myibidder.com

Interesting. Seems like a bug in the forum.
I was able to investigate and fix it. Thanks for letting me know.




Last edited on Thu Nov 18, 2021 10:13 PM.
Rate: - Rate: Reset Rate: +  Reply Top Last Message
Forums IndexNew TopicReply
 
All times are GMT . The time is 02:17am.
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2007, Jelsoft Enterprises Ltd.